summaryrefslogtreecommitdiff
path: root/lib/CodeGen/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew Trick <atrick@apple.com>2012-09-14 20:26:46 +0000
committerAndrew Trick <atrick@apple.com>2012-09-14 20:26:46 +0000
commit99ab6c6035aec3c0e9b0cc5b76a4666fc5fd7b7b (patch)
tree61b4450cacacf4c8c86fac236218ded5f54871bd /lib/CodeGen/CMakeLists.txt
parent72d048b69705f01d48bdef7b235ec96b24290767 (diff)
downloadllvm-99ab6c6035aec3c0e9b0cc5b76a4666fc5fd7b7b.tar.gz
llvm-99ab6c6035aec3c0e9b0cc5b76a4666fc5fd7b7b.tar.bz2
llvm-99ab6c6035aec3c0e9b0cc5b76a4666fc5fd7b7b.tar.xz
TargetSchedModel interface. To be implemented...
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@163934 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/CMakeLists.txt')
-rw-r--r--lib/CodeGen/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CodeGen/CMakeLists.txt b/lib/CodeGen/CMakeLists.txt
index 386509b702..96c82c0669 100644
--- a/lib/CodeGen/CMakeLists.txt
+++ b/lib/CodeGen/CMakeLists.txt
@@ -102,6 +102,7 @@ add_llvm_library(LLVMCodeGen
TargetInstrInfoImpl.cpp
TargetLoweringObjectFileImpl.cpp
TargetOptionsImpl.cpp
+ TargetSchedule.cpp
TwoAddressInstructionPass.cpp
UnreachableBlockElim.cpp
VirtRegMap.cpp