summaryrefslogtreecommitdiff
path: root/lib/CodeGen/CMakeLists.txt
diff options
context:
space:
mode:
authorDan Gohman <gohman@apple.com>2010-04-21 01:32:29 +0000
committerDan Gohman <gohman@apple.com>2010-04-21 01:32:29 +0000
commitaf5097537c4599096d3f4b98a9fcff07c622d7f2 (patch)
tree82d005d6054e64a481c4686da98b3f9699d23590 /lib/CodeGen/CMakeLists.txt
parent5eb6d65a27fd77a0bf10bd49f5cccb9f1796d98b (diff)
downloadllvm-af5097537c4599096d3f4b98a9fcff07c622d7f2.tar.gz
llvm-af5097537c4599096d3f4b98a9fcff07c622d7f2.tar.bz2
llvm-af5097537c4599096d3f4b98a9fcff07c622d7f2.tar.xz
Update CMakeLists.txt.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@101976 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/CMakeLists.txt')
-rw-r--r--lib/CodeGen/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CodeGen/CMakeLists.txt b/lib/CodeGen/CMakeLists.txt
index 62d18836c9..9802423105 100644
--- a/lib/CodeGen/CMakeLists.txt
+++ b/lib/CodeGen/CMakeLists.txt
@@ -1,4 +1,5 @@
add_llvm_library(LLVMCodeGen
+ Analysis.cpp
AggressiveAntiDepBreaker.cpp
BranchFolding.cpp
CalcSpillWeights.cpp