summaryrefslogtreecommitdiff
path: root/lib/CodeGen/CMakeLists.txt
diff options
context:
space:
mode:
authorBenjamin Kramer <benny.kra@googlemail.com>2010-04-02 19:09:51 +0000
committerBenjamin Kramer <benny.kra@googlemail.com>2010-04-02 19:09:51 +0000
commitd0327f80ecb9d21fca8388efc591b86a30958889 (patch)
tree3cb76c531165d6268bc764fd2322f4134d4b77ef /lib/CodeGen/CMakeLists.txt
parent434bd8551d71384648f2e155d76b5ddbc4d1b258 (diff)
downloadllvm-d0327f80ecb9d21fca8388efc591b86a30958889.tar.gz
llvm-d0327f80ecb9d21fca8388efc591b86a30958889.tar.bz2
llvm-d0327f80ecb9d21fca8388efc591b86a30958889.tar.xz
Update CMake.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@100206 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/CMakeLists.txt')
-rw-r--r--lib/CodeGen/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CodeGen/CMakeLists.txt b/lib/CodeGen/CMakeLists.txt
index d385b860d8..62d18836c9 100644
--- a/lib/CodeGen/CMakeLists.txt
+++ b/lib/CodeGen/CMakeLists.txt
@@ -27,6 +27,7 @@ add_llvm_library(LLVMCodeGen
MachineFunction.cpp
MachineFunctionAnalysis.cpp
MachineFunctionPass.cpp
+ MachineFunctionPrinterPass.cpp
MachineInstr.cpp
MachineLICM.cpp
MachineLoopInfo.cpp