summaryrefslogtreecommitdiff
path: root/lib/CodeGen/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas Gregor <dgregor@apple.com>2009-12-02 22:19:31 +0000
committerDouglas Gregor <dgregor@apple.com>2009-12-02 22:19:31 +0000
commite731fa2957604b0a5d3964d927130ec58e457abe (patch)
tree58a9d9b9bd7682f64bc536a35561a206fbc146d5 /lib/CodeGen/CMakeLists.txt
parent651ea5376c57c061ebe183375974e7333d2e0ec3 (diff)
downloadllvm-e731fa2957604b0a5d3964d927130ec58e457abe.tar.gz
llvm-e731fa2957604b0a5d3964d927130ec58e457abe.tar.bz2
llvm-e731fa2957604b0a5d3964d927130ec58e457abe.tar.xz
Fix CMake makefiles
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@90354 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/CMakeLists.txt')
-rw-r--r--lib/CodeGen/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CodeGen/CMakeLists.txt b/lib/CodeGen/CMakeLists.txt
index 1439f418e8..1fac39512c 100644
--- a/lib/CodeGen/CMakeLists.txt
+++ b/lib/CodeGen/CMakeLists.txt
@@ -35,6 +35,7 @@ add_llvm_library(LLVMCodeGen
MachinePassRegistry.cpp
MachineRegisterInfo.cpp
MachineSink.cpp
+ MachineSSAUpdater.cpp
MachineVerifier.cpp
MaxStackAlignment.cpp
ObjectCodeEmitter.cpp