summaryrefslogtreecommitdiff
path: root/lib/CodeGen/SelectionDAG/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Wendling <isanbard@gmail.com>2012-03-13 05:47:27 +0000
committerBill Wendling <isanbard@gmail.com>2012-03-13 05:47:27 +0000
commit091306099d7aaf8d68c3c5f44cdaf3e3e91d9f77 (patch)
treede4b9642bd15675f34c30cd6b6f1234f3721d837 /lib/CodeGen/SelectionDAG/CMakeLists.txt
parent6fa87df0d6948d9957eb16042b088e9d6e859854 (diff)
downloadllvm-091306099d7aaf8d68c3c5f44cdaf3e3e91d9f77.tar.gz
llvm-091306099d7aaf8d68c3c5f44cdaf3e3e91d9f77.tar.bz2
llvm-091306099d7aaf8d68c3c5f44cdaf3e3e91d9f77.tar.xz
Refactor the SelectionDAG's 'dump' methods into their own .cpp file.
No functionality change. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@152611 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/SelectionDAG/CMakeLists.txt')
-rw-r--r--lib/CodeGen/SelectionDAG/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CodeGen/SelectionDAG/CMakeLists.txt b/lib/CodeGen/SelectionDAG/CMakeLists.txt
index 9a79217658..a6bdc3be32 100644
--- a/lib/CodeGen/SelectionDAG/CMakeLists.txt
+++ b/lib/CodeGen/SelectionDAG/CMakeLists.txt
@@ -16,6 +16,7 @@ add_llvm_library(LLVMSelectionDAG
ScheduleDAGSDNodes.cpp
SelectionDAG.cpp
SelectionDAGBuilder.cpp
+ SelectionDAGDumper.cpp
SelectionDAGISel.cpp
SelectionDAGPrinter.cpp
ScheduleDAGVLIW.cpp