summaryrefslogtreecommitdiff
path: root/lib/CodeGen/SelectionDAG/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas Gregor <dgregor@apple.com>2011-10-24 18:09:23 +0000
committerDouglas Gregor <dgregor@apple.com>2011-10-24 18:09:23 +0000
commit91336cde455c21429ae89c075a435503d1e84686 (patch)
treeedfcc5d749bcaa79549e44b68c2bb28946dc6f07 /lib/CodeGen/SelectionDAG/CMakeLists.txt
parenta7c98f58ea939e1dfe40bba725fbac698f36c0bb (diff)
downloadllvm-91336cde455c21429ae89c075a435503d1e84686.tar.gz
llvm-91336cde455c21429ae89c075a435503d1e84686.tar.bz2
llvm-91336cde455c21429ae89c075a435503d1e84686.tar.xz
Unbreak CMake build
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@142821 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/SelectionDAG/CMakeLists.txt')
-rw-r--r--lib/CodeGen/SelectionDAG/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CodeGen/SelectionDAG/CMakeLists.txt b/lib/CodeGen/SelectionDAG/CMakeLists.txt
index 2282f0e6eb..2c8d81a9a9 100644
--- a/lib/CodeGen/SelectionDAG/CMakeLists.txt
+++ b/lib/CodeGen/SelectionDAG/CMakeLists.txt
@@ -17,6 +17,7 @@ add_llvm_library(LLVMSelectionDAG
SelectionDAG.cpp
SelectionDAGBuilder.cpp
SelectionDAGISel.cpp
+ SelectionDAGList.cpp
SelectionDAGPrinter.cpp
TargetLowering.cpp
TargetSelectionDAGInfo.cpp