summaryrefslogtreecommitdiff
path: root/lib/DebugInfo/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Samsonov <samsonov@google.com>2012-08-27 07:24:43 +0000
committerAlexey Samsonov <samsonov@google.com>2012-08-27 07:24:43 +0000
commit07071c1c7559b52591190dbe74f2fa13ddea03be (patch)
tree99427b9650b51d1d641cd70cfd8aa17a9ab2b46d /lib/DebugInfo/CMakeLists.txt
parent58bfb27c4bf3566d7204cdcea86777862620e4ac (diff)
downloadllvm-07071c1c7559b52591190dbe74f2fa13ddea03be.tar.gz
llvm-07071c1c7559b52591190dbe74f2fa13ddea03be.tar.bz2
llvm-07071c1c7559b52591190dbe74f2fa13ddea03be.tar.xz
[DebugInfo] fixup for r162657: update CMakeLists.txt
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@162659 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/DebugInfo/CMakeLists.txt')
-rw-r--r--lib/DebugInfo/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/DebugInfo/CMakeLists.txt b/lib/DebugInfo/CMakeLists.txt
index 441f1e86dc..1e9e509fd2 100644
--- a/lib/DebugInfo/CMakeLists.txt
+++ b/lib/DebugInfo/CMakeLists.txt
@@ -8,5 +8,6 @@ add_llvm_library(LLVMDebugInfo
DWARFDebugAranges.cpp
DWARFDebugInfoEntry.cpp
DWARFDebugLine.cpp
+ DWARFDebugRangeList.cpp
DWARFFormValue.cpp
)