summaryrefslogtreecommitdiff
path: root/lib/ExecutionEngine/CMakeLists.txt
diff options
context:
space:
mode:
authorOscar Fuentes <ofv@wanadoo.es>2011-03-21 23:07:53 +0000
committerOscar Fuentes <ofv@wanadoo.es>2011-03-21 23:07:53 +0000
commit1dbf6f5ab482e69f602711b26c7e622141f21c09 (patch)
treeff0b282ae81f60128552458714ff7676e6b748b7 /lib/ExecutionEngine/CMakeLists.txt
parent89234e1e28a150138ea46dd3bee7c44d3dc0e4fe (diff)
downloadllvm-1dbf6f5ab482e69f602711b26c7e622141f21c09.tar.gz
llvm-1dbf6f5ab482e69f602711b26c7e622141f21c09.tar.bz2
llvm-1dbf6f5ab482e69f602711b26c7e622141f21c09.tar.xz
Build the new RuntimeDyld library.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@128035 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/ExecutionEngine/CMakeLists.txt')
-rw-r--r--lib/ExecutionEngine/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/ExecutionEngine/CMakeLists.txt b/lib/ExecutionEngine/CMakeLists.txt
index b5632d2bc5..8bff2654d6 100644
--- a/lib/ExecutionEngine/CMakeLists.txt
+++ b/lib/ExecutionEngine/CMakeLists.txt
@@ -6,3 +6,4 @@ add_llvm_library(LLVMExecutionEngine
add_subdirectory(Interpreter)
add_subdirectory(JIT)
add_subdirectory(MCJIT)
+add_subdirectory(RuntimeDyld)