summaryrefslogtreecommitdiff
path: root/lib/ExecutionEngine/JIT/CMakeLists.txt
diff options
context:
space:
mode:
authorJoe Abbey <jabbey@arxan.com>2011-10-19 00:13:13 +0000
committerJoe Abbey <jabbey@arxan.com>2011-10-19 00:13:13 +0000
commitfffc0fe42c4dc664c95031725850ab78a3932613 (patch)
tree7caa67342e019a25e4a4e5d7ad7b42d52162cbaf /lib/ExecutionEngine/JIT/CMakeLists.txt
parentaa13603a3e0702e8965d4487f12c8e0a6d56fdc8 (diff)
downloadllvm-fffc0fe42c4dc664c95031725850ab78a3932613.tar.gz
llvm-fffc0fe42c4dc664c95031725850ab78a3932613.tar.bz2
llvm-fffc0fe42c4dc664c95031725850ab78a3932613.tar.xz
Adding dependencies to allow -DBUILD_SHARED_LIBS=true to complete.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@142464 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/ExecutionEngine/JIT/CMakeLists.txt')
-rw-r--r--lib/ExecutionEngine/JIT/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/ExecutionEngine/JIT/CMakeLists.txt b/lib/ExecutionEngine/JIT/CMakeLists.txt
index 598e50e794..92aa76a5cf 100644
--- a/lib/ExecutionEngine/JIT/CMakeLists.txt
+++ b/lib/ExecutionEngine/JIT/CMakeLists.txt
@@ -17,4 +17,5 @@ add_llvm_library_dependencies(LLVMJIT
LLVMRuntimeDyld
LLVMSupport
LLVMTarget
+ LLVMCodeGen
)