summaryrefslogtreecommitdiff
path: root/lib/Linker/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Dunbar <daniel@zuster.org>2013-01-17 19:52:25 +0000
committerDaniel Dunbar <daniel@zuster.org>2013-01-17 19:52:25 +0000
commit634bd8512a6576f9426713b72ce98904d159fd8a (patch)
treedabd3ea2dcb2a733760074dc97a693e318728a0e /lib/Linker/CMakeLists.txt
parentd69a43a88d1d0027c091b6f82820d17eade033f2 (diff)
downloadllvm-634bd8512a6576f9426713b72ce98904d159fd8a.tar.gz
llvm-634bd8512a6576f9426713b72ce98904d159fd8a.tar.bz2
llvm-634bd8512a6576f9426713b72ce98904d159fd8a.tar.xz
[Linker] Drop support for IR-level extended linking support (archives, etc.).
- This code is dead, and the "right" way to get this support is to use the platform-specific linker-integrated LTO mechanisms, or the forthcoming LLVM linker. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@172749 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Linker/CMakeLists.txt')
-rw-r--r--lib/Linker/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/lib/Linker/CMakeLists.txt b/lib/Linker/CMakeLists.txt
index 0b6d2f4218..28f1262a43 100644
--- a/lib/Linker/CMakeLists.txt
+++ b/lib/Linker/CMakeLists.txt
@@ -1,6 +1,4 @@
add_llvm_library(LLVMLinker
- LinkArchives.cpp
- LinkItems.cpp
LinkModules.cpp
Linker.cpp
)