summaryrefslogtreecommitdiff
path: root/lib/MC/CMakeLists.txt
diff options
context:
space:
mode:
authorKevin Enderby <enderby@apple.com>2010-05-17 23:08:19 +0000
committerKevin Enderby <enderby@apple.com>2010-05-17 23:08:19 +0000
commitebe7fcd041e1e9c3a0c535b26d8cdb45805bbeb8 (patch)
tree24b43a97e9c13fffbfa6bc0cbb970686a513694b /lib/MC/CMakeLists.txt
parentc6177a4531a5d7e2207a3184cc8a4f1792073a7d (diff)
downloadllvm-ebe7fcd041e1e9c3a0c535b26d8cdb45805bbeb8.tar.gz
llvm-ebe7fcd041e1e9c3a0c535b26d8cdb45805bbeb8.tar.bz2
llvm-ebe7fcd041e1e9c3a0c535b26d8cdb45805bbeb8.tar.xz
Added support in MC for Directional Local Labels.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@103989 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/MC/CMakeLists.txt')
-rw-r--r--lib/MC/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/MC/CMakeLists.txt b/lib/MC/CMakeLists.txt
index 7ddeef7e18..af979f7716 100644
--- a/lib/MC/CMakeLists.txt
+++ b/lib/MC/CMakeLists.txt
@@ -10,6 +10,7 @@ add_llvm_library(LLVMMC
MCExpr.cpp
MCInst.cpp
MCInstPrinter.cpp
+ MCLabel.cpp
MCMachOStreamer.cpp
MCNullStreamer.cpp
MCObjectWriter.cpp