summaryrefslogtreecommitdiff
path: root/lib/Support/CMakeLists.txt
diff options
context:
space:
mode:
authorLogan Chien <tzuhsiang.chien@gmail.com>2014-02-22 15:39:39 +0000
committerLogan Chien <tzuhsiang.chien@gmail.com>2014-02-22 15:39:39 +0000
commit3c288fc8e72b8541a599c8396104988fe907499c (patch)
tree1d18d4adda5a437818798fe363600289368c386d /lib/Support/CMakeLists.txt
parent80668d18e8064560bb6c227cde4e2a01d32e683e (diff)
downloadllvm-3c288fc8e72b8541a599c8396104988fe907499c.tar.gz
llvm-3c288fc8e72b8541a599c8396104988fe907499c.tar.bz2
llvm-3c288fc8e72b8541a599c8396104988fe907499c.tar.xz
Don't inline get[S|U]LEB128Size() until they are proved to be hot.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@201939 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Support/CMakeLists.txt')
-rw-r--r--lib/Support/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Support/CMakeLists.txt b/lib/Support/CMakeLists.txt
index 5d533dea65..1ba1c76f71 100644
--- a/lib/Support/CMakeLists.txt
+++ b/lib/Support/CMakeLists.txt
@@ -31,6 +31,7 @@ add_llvm_library(LLVMSupport
IntrusiveRefCntPtr.cpp
IsInf.cpp
IsNAN.cpp
+ LEB128.cpp
LineIterator.cpp
Locale.cpp
LockFileManager.cpp