summaryrefslogtreecommitdiff
path: root/lib/Support/CMakeLists.txt
diff options
context:
space:
mode:
authorRafael Espindola <rafael.espindola@gmail.com>2013-06-26 19:33:03 +0000
committerRafael Espindola <rafael.espindola@gmail.com>2013-06-26 19:33:03 +0000
commit7a231f5a1e346eff9d7b02f9f24dfb3d79c2f12f (patch)
treebcc20a5c6726318bbd2ea58e28b35c0b4a8b1744 /lib/Support/CMakeLists.txt
parent842cfc91f29f6446bb675891f7abc127f9fbe768 (diff)
downloadllvm-7a231f5a1e346eff9d7b02f9f24dfb3d79c2f12f.tar.gz
llvm-7a231f5a1e346eff9d7b02f9f24dfb3d79c2f12f.tar.bz2
llvm-7a231f5a1e346eff9d7b02f9f24dfb3d79c2f12f.tar.xz
Rename PathV2 to just Path now that it is the only one.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@185015 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Support/CMakeLists.txt')
-rw-r--r--lib/Support/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/Support/CMakeLists.txt b/lib/Support/CMakeLists.txt
index 7d27a29139..5823836585 100644
--- a/lib/Support/CMakeLists.txt
+++ b/lib/Support/CMakeLists.txt
@@ -73,7 +73,7 @@ add_llvm_library(LLVMSupport
IncludeFile.cpp
Memory.cpp
Mutex.cpp
- PathV2.cpp
+ Path.cpp
Process.cpp
Program.cpp
RWMutex.cpp
@@ -89,7 +89,7 @@ add_llvm_library(LLVMSupport
Unix/Host.inc
Unix/Memory.inc
Unix/Mutex.inc
- Unix/PathV2.inc
+ Unix/Path.inc
Unix/Process.inc
Unix/Program.inc
Unix/RWMutex.inc
@@ -102,7 +102,7 @@ add_llvm_library(LLVMSupport
Windows/Host.inc
Windows/Memory.inc
Windows/Mutex.inc
- Windows/PathV2.inc
+ Windows/Path.inc
Windows/Process.inc
Windows/Program.inc
Windows/RWMutex.inc