summaryrefslogtreecommitdiff
path: root/lib/Support/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas Gregor <dgregor@apple.com>2009-06-16 17:45:38 +0000
committerDouglas Gregor <dgregor@apple.com>2009-06-16 17:45:38 +0000
commitdd0ae752ed5ab1d1f18e9721eb8da68735caf6e2 (patch)
tree0eccae5797ea1ce67a7873d4a2c467e8b57c38f7 /lib/Support/CMakeLists.txt
parent5e8c50e55032c0b797c53265ff59267775bd92b7 (diff)
downloadllvm-dd0ae752ed5ab1d1f18e9721eb8da68735caf6e2.tar.gz
llvm-dd0ae752ed5ab1d1f18e9721eb8da68735caf6e2.tar.bz2
llvm-dd0ae752ed5ab1d1f18e9721eb8da68735caf6e2.tar.xz
Add Threading.cpp to the CMake project files
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@73516 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Support/CMakeLists.txt')
-rw-r--r--lib/Support/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Support/CMakeLists.txt b/lib/Support/CMakeLists.txt
index 7c8ce706b6..da80eaa07a 100644
--- a/lib/Support/CMakeLists.txt
+++ b/lib/Support/CMakeLists.txt
@@ -25,6 +25,7 @@ add_llvm_library(LLVMSupport
StringMap.cpp
StringPool.cpp
SystemUtils.cpp
+ Threading.cpp
Timer.cpp
Triple.cpp
raw_ostream.cpp