summaryrefslogtreecommitdiff
path: root/lib/System/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas Gregor <dgregor@apple.com>2009-06-17 17:01:30 +0000
committerDouglas Gregor <dgregor@apple.com>2009-06-17 17:01:30 +0000
commit71c4a088698fe2205a1a8293f6da582f18ef7c7a (patch)
tree4fbf2566e92c6d82954b49528aeceb26709a4ece /lib/System/CMakeLists.txt
parentea808c98d8af3a797dea6889f97a3b8d63475f36 (diff)
downloadllvm-71c4a088698fe2205a1a8293f6da582f18ef7c7a.tar.gz
llvm-71c4a088698fe2205a1a8293f6da582f18ef7c7a.tar.bz2
llvm-71c4a088698fe2205a1a8293f6da582f18ef7c7a.tar.xz
Add RWMutex.cpp to the CMake makefiles
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@73615 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/System/CMakeLists.txt')
-rw-r--r--lib/System/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/System/CMakeLists.txt b/lib/System/CMakeLists.txt
index 5415dd6e30..ae3f371ea0 100644
--- a/lib/System/CMakeLists.txt
+++ b/lib/System/CMakeLists.txt
@@ -10,6 +10,7 @@ add_llvm_library(LLVMSystem
Path.cpp
Process.cpp
Program.cpp
+ RWMutex.cpp
Signals.cpp
TimeValue.cpp
)