summaryrefslogtreecommitdiff
path: root/lib/Target/ARM/CMakeLists.txt
diff options
context:
space:
mode:
authorChandler Carruth <chandlerc@gmail.com>2010-07-22 08:00:52 +0000
committerChandler Carruth <chandlerc@gmail.com>2010-07-22 08:00:52 +0000
commit986569ac9a7d90180cec515b5f101ced94ae794c (patch)
treea5d9767e6a0b86b27110e951b5789f3384bd68e4 /lib/Target/ARM/CMakeLists.txt
parentf96b0063674e6bf72da5429bd49097e33c2325c7 (diff)
downloadllvm-986569ac9a7d90180cec515b5f101ced94ae794c.tar.gz
llvm-986569ac9a7d90180cec515b5f101ced94ae794c.tar.bz2
llvm-986569ac9a7d90180cec515b5f101ced94ae794c.tar.xz
Fix the generated file name for CMake.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@109090 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Target/ARM/CMakeLists.txt')
-rw-r--r--lib/Target/ARM/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Target/ARM/CMakeLists.txt b/lib/Target/ARM/CMakeLists.txt
index 5e15b205cd..b487dd628a 100644
--- a/lib/Target/ARM/CMakeLists.txt
+++ b/lib/Target/ARM/CMakeLists.txt
@@ -11,7 +11,7 @@ tablegen(ARMGenDAGISel.inc -gen-dag-isel)
tablegen(ARMGenCallingConv.inc -gen-callingconv)
tablegen(ARMGenSubtarget.inc -gen-subtarget)
tablegen(ARMGenEDInfo.inc -gen-enhanced-disassembly-info)
-tablegen(ARMFastISel.inc -gen-fast-isel)
+tablegen(ARMGenFastISel.inc -gen-fast-isel)
add_llvm_target(ARMCodeGen
ARMAsmPrinter.cpp