summaryrefslogtreecommitdiff
path: root/lib/Target/ARM/CMakeLists.txt
diff options
context:
space:
mode:
authorJim Grosbach <grosbach@apple.com>2010-10-01 14:57:48 +0000
committerJim Grosbach <grosbach@apple.com>2010-10-01 14:57:48 +0000
commitbffa1a5cf3de7d46c71fea93835c6e84f33674e3 (patch)
tree751a5e8924368a58e0ab75067522fbdcd8b7dadb /lib/Target/ARM/CMakeLists.txt
parentb0f96facd6e6637cb71bbeaf2f4e006f0b6348e3 (diff)
downloadllvm-bffa1a5cf3de7d46c71fea93835c6e84f33674e3.tar.gz
llvm-bffa1a5cf3de7d46c71fea93835c6e84f33674e3.tar.bz2
llvm-bffa1a5cf3de7d46c71fea93835c6e84f33674e3.tar.xz
grammar
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@115314 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Target/ARM/CMakeLists.txt')
-rw-r--r--lib/Target/ARM/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Target/ARM/CMakeLists.txt b/lib/Target/ARM/CMakeLists.txt
index 3cf58e162c..31c80674df 100644
--- a/lib/Target/ARM/CMakeLists.txt
+++ b/lib/Target/ARM/CMakeLists.txt
@@ -50,7 +50,7 @@ add_llvm_target(ARMCodeGen
Thumb2SizeReduction.cpp
)
-# The ARM CodeGen library depends on the AsmPrinter for just an
-# vtable, but GenLibDeps.pl is unable to detect it. So without this
+# The ARM CodeGen library depends on the AsmPrinter for just a
+# vtable, but GenLibDeps.pl is unable to detect it. So without this,
# the build fails with "undefined reference to `vtable for ..."
target_link_libraries(LLVMARMCodeGen LLVMARMAsmPrinter)