summaryrefslogtreecommitdiff
path: root/lib/Target/ARM/CMakeLists.txt
diff options
context:
space:
mode:
authorOwen Anderson <resistor@mac.com>2011-08-09 21:09:59 +0000
committerOwen Anderson <resistor@mac.com>2011-08-09 21:09:59 +0000
commite6afbabb637de11dd53b2983cdb3676db283565b (patch)
tree8501778a1a676289d5c9fbfd47c6c420c2795c36 /lib/Target/ARM/CMakeLists.txt
parentbd9091c18d85d6649763165c4951d7b5ff2e31a9 (diff)
downloadllvm-e6afbabb637de11dd53b2983cdb3676db283565b.tar.gz
llvm-e6afbabb637de11dd53b2983cdb3676db283565b.tar.bz2
llvm-e6afbabb637de11dd53b2983cdb3676db283565b.tar.xz
Attempt to fix CMake build.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@137147 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Target/ARM/CMakeLists.txt')
-rw-r--r--lib/Target/ARM/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Target/ARM/CMakeLists.txt b/lib/Target/ARM/CMakeLists.txt
index 42b450959f..ab99370ce8 100644
--- a/lib/Target/ARM/CMakeLists.txt
+++ b/lib/Target/ARM/CMakeLists.txt
@@ -13,6 +13,7 @@ tablegen(ARMGenCallingConv.inc -gen-callingconv)
tablegen(ARMGenSubtargetInfo.inc -gen-subtarget)
tablegen(ARMGenEDInfo.inc -gen-enhanced-disassembly-info)
tablegen(ARMGenDecoderTables.inc -gen-arm-decoder)
+tablegen(ARMGenDisassemblerTables.inc -gen-disassembler)
add_public_tablegen_target(ARMCommonTableGen)
add_llvm_target(ARMCodeGen