summaryrefslogtreecommitdiff
path: root/lib/Target/CMakeLists.txt
diff options
context:
space:
mode:
authorEvan Cheng <evan.cheng@apple.com>2011-08-24 18:08:43 +0000
committerEvan Cheng <evan.cheng@apple.com>2011-08-24 18:08:43 +0000
commit3e74d6fdd248e20a280f1dff3da9a6c689c2c4c3 (patch)
tree8f6655e857e1b7e7371366070e960d925ddff8d1 /lib/Target/CMakeLists.txt
parent605e2b518445d86491e1a0c812f7c85193d3517a (diff)
downloadllvm-3e74d6fdd248e20a280f1dff3da9a6c689c2c4c3.tar.gz
llvm-3e74d6fdd248e20a280f1dff3da9a6c689c2c4c3.tar.bz2
llvm-3e74d6fdd248e20a280f1dff3da9a6c689c2c4c3.tar.xz
Move TargetRegistry and TargetSelect from Target to Support where they belong.
These are strictly utilities for registering targets and components. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@138450 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Target/CMakeLists.txt')
-rw-r--r--lib/Target/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib/Target/CMakeLists.txt b/lib/Target/CMakeLists.txt
index 6620882f22..030f8089ab 100644
--- a/lib/Target/CMakeLists.txt
+++ b/lib/Target/CMakeLists.txt
@@ -10,7 +10,6 @@ add_llvm_library(LLVMTarget
TargetLoweringObjectFile.cpp
TargetMachine.cpp
TargetRegisterInfo.cpp
- TargetRegistry.cpp
TargetSubtargetInfo.cpp
)