summaryrefslogtreecommitdiff
path: root/lib/Target/CMakeLists.txt
diff options
context:
space:
mode:
authorMicah Villmow <villmow@gmail.com>2012-10-05 17:02:14 +0000
committerMicah Villmow <villmow@gmail.com>2012-10-05 17:02:14 +0000
commitbf07a512f2fd6bbcd0b217060656e9d12b9da5b0 (patch)
tree59e3f59fc9f88f6ed81de776c3d80f1c660d27ad /lib/Target/CMakeLists.txt
parenta06fd990543c82c4cc735354914ae4be64eb83d6 (diff)
downloadllvm-bf07a512f2fd6bbcd0b217060656e9d12b9da5b0.tar.gz
llvm-bf07a512f2fd6bbcd0b217060656e9d12b9da5b0.tar.bz2
llvm-bf07a512f2fd6bbcd0b217060656e9d12b9da5b0.tar.xz
Implement TargetData with the DataLayout class, this will allow LLVM projects to transition to DataLayout without loosing functionality.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@165318 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Target/CMakeLists.txt')
-rw-r--r--lib/Target/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib/Target/CMakeLists.txt b/lib/Target/CMakeLists.txt
index 5913a9c4cc..096ef001ed 100644
--- a/lib/Target/CMakeLists.txt
+++ b/lib/Target/CMakeLists.txt
@@ -1,7 +1,6 @@
add_llvm_library(LLVMTarget
Mangler.cpp
Target.cpp
- TargetData.cpp
TargetELFWriterInfo.cpp
TargetInstrInfo.cpp
TargetIntrinsicInfo.cpp