summaryrefslogtreecommitdiff
path: root/lib/Target/MBlaze/CMakeLists.txt
diff options
context:
space:
mode:
authorChandler Carruth <chandlerc@gmail.com>2011-12-20 08:42:11 +0000
committerChandler Carruth <chandlerc@gmail.com>2011-12-20 08:42:11 +0000
commitcfb75fba735edd44841eb21c72c3a9736a7d9af2 (patch)
treebaeeddba8187662873352ecb6b1d69ccf1dd1bef /lib/Target/MBlaze/CMakeLists.txt
parent0c271bccf7b0e13f5c6fc84c1813c5e31190b960 (diff)
downloadllvm-cfb75fba735edd44841eb21c72c3a9736a7d9af2.tar.gz
llvm-cfb75fba735edd44841eb21c72c3a9736a7d9af2.tar.bz2
llvm-cfb75fba735edd44841eb21c72c3a9736a7d9af2.tar.xz
Fix up the CMake build for the new files added in r146960, they're
likely to stay either way that discussion ends up resolving itself. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@146966 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Target/MBlaze/CMakeLists.txt')
-rw-r--r--lib/Target/MBlaze/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Target/MBlaze/CMakeLists.txt b/lib/Target/MBlaze/CMakeLists.txt
index 71095e5ea6..bf1deef491 100644
--- a/lib/Target/MBlaze/CMakeLists.txt
+++ b/lib/Target/MBlaze/CMakeLists.txt
@@ -18,6 +18,7 @@ add_llvm_target(MBlazeCodeGen
MBlazeISelDAGToDAG.cpp
MBlazeISelLowering.cpp
MBlazeFrameLowering.cpp
+ MBlazeMachineFunction.cpp
MBlazeRegisterInfo.cpp
MBlazeSubtarget.cpp
MBlazeTargetMachine.cpp