summaryrefslogtreecommitdiff
path: root/lib/Target/Mips/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Dunbar <daniel@zuster.org>2011-11-29 19:25:30 +0000
committerDaniel Dunbar <daniel@zuster.org>2011-11-29 19:25:30 +0000
commitd782bae970e888572f0458ac05369bbd7752f05a (patch)
treecf53a49f36401bbfaffbd0d9190a7d7029b1cd30 /lib/Target/Mips/CMakeLists.txt
parent6e7a13db85ffe458e6fc40a8055579847085a155 (diff)
downloadllvm-d782bae970e888572f0458ac05369bbd7752f05a.tar.gz
llvm-d782bae970e888572f0458ac05369bbd7752f05a.tar.bz2
llvm-d782bae970e888572f0458ac05369bbd7752f05a.tar.xz
build/CMake: Finish removal of add_llvm_library_dependencies.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@145420 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Target/Mips/CMakeLists.txt')
-rw-r--r--lib/Target/Mips/CMakeLists.txt13
1 files changed, 0 insertions, 13 deletions
diff --git a/lib/Target/Mips/CMakeLists.txt b/lib/Target/Mips/CMakeLists.txt
index ac9cfc09dc..a13c0e8b3d 100644
--- a/lib/Target/Mips/CMakeLists.txt
+++ b/lib/Target/Mips/CMakeLists.txt
@@ -29,19 +29,6 @@ add_llvm_target(MipsCodeGen
MipsSelectionDAGInfo.cpp
)
-add_llvm_library_dependencies(LLVMMipsCodeGen
- LLVMAsmPrinter
- LLVMCodeGen
- LLVMCore
- LLVMMC
- LLVMMipsAsmPrinter
- LLVMMipsDesc
- LLVMMipsInfo
- LLVMSelectionDAG
- LLVMSupport
- LLVMTarget
- )
-
add_subdirectory(InstPrinter)
add_subdirectory(TargetInfo)
add_subdirectory(MCTargetDesc)