summaryrefslogtreecommitdiff
path: root/lib/Target/PowerPC/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Lattner <sabre@nondot.org>2010-11-14 19:53:02 +0000
committerChris Lattner <sabre@nondot.org>2010-11-14 19:53:02 +0000
commit293ef9ae0fd533429dc54d94c895c39a564466f7 (patch)
tree8ecef129704d237a5a42f73adec129afec7b258e /lib/Target/PowerPC/CMakeLists.txt
parent765fb1a446e0f1f338858dc628b4a7a60da37e80 (diff)
downloadllvm-293ef9ae0fd533429dc54d94c895c39a564466f7.tar.gz
llvm-293ef9ae0fd533429dc54d94c895c39a564466f7.tar.bz2
llvm-293ef9ae0fd533429dc54d94c895c39a564466f7.tar.xz
stub out PPCMCInstLowering, add a new option that uses it and the new
instprinter when -enable-ppc-inst-printer is passed to llc. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@119061 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Target/PowerPC/CMakeLists.txt')
-rw-r--r--lib/Target/PowerPC/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Target/PowerPC/CMakeLists.txt b/lib/Target/PowerPC/CMakeLists.txt
index cfa33af4e3..0e2bd1ff13 100644
--- a/lib/Target/PowerPC/CMakeLists.txt
+++ b/lib/Target/PowerPC/CMakeLists.txt
@@ -21,6 +21,7 @@ add_llvm_target(PowerPCCodeGen
PPCISelLowering.cpp
PPCJITInfo.cpp
PPCMCAsmInfo.cpp
+ PPCMCInstLower.cpp
PPCPredicates.cpp
PPCRegisterInfo.cpp
PPCSubtarget.cpp