summaryrefslogtreecommitdiff
path: root/lib/Target/PowerPC/TargetInfo/CMakeLists.txt
diff options
context:
space:
mode:
authorChandler Carruth <chandlerc@gmail.com>2011-08-01 19:55:11 +0000
committerChandler Carruth <chandlerc@gmail.com>2011-08-01 19:55:11 +0000
commit81fd0ba8ab153b8344527a461545dbd87642ed83 (patch)
tree59c05a9217790d3611cb0cbfd53551f0edcc2fc0 /lib/Target/PowerPC/TargetInfo/CMakeLists.txt
parent531f19f7677b2e0ab20caaa36c539d398c7b4aea (diff)
downloadllvm-81fd0ba8ab153b8344527a461545dbd87642ed83.tar.gz
llvm-81fd0ba8ab153b8344527a461545dbd87642ed83.tar.bz2
llvm-81fd0ba8ab153b8344527a461545dbd87642ed83.tar.xz
Actually finish switching to the new system for Target sublibrary
TableGen deps introduced in r136023. This completes the fixing that dgregor started in r136621. Sorry for missing these the first time around. This should fix some of the random race-condition failures people are still seeing with CMake. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@136643 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Target/PowerPC/TargetInfo/CMakeLists.txt')
-rw-r--r--lib/Target/PowerPC/TargetInfo/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Target/PowerPC/TargetInfo/CMakeLists.txt b/lib/Target/PowerPC/TargetInfo/CMakeLists.txt
index aab91ae036..f63111f465 100644
--- a/lib/Target/PowerPC/TargetInfo/CMakeLists.txt
+++ b/lib/Target/PowerPC/TargetInfo/CMakeLists.txt
@@ -10,4 +10,4 @@ add_llvm_library_dependencies(LLVMPowerPCInfo
LLVMTarget
)
-add_dependencies(LLVMPowerPCInfo PowerPCCodeGenTable_gen)
+add_dependencies(LLVMPowerPCInfo PowerPCCommonTableGen)