summaryrefslogtreecommitdiff
path: root/lib/Target/Sparc/CMakeLists.txt
diff options
context:
space:
mode:
authorEvan Cheng <evan.cheng@apple.com>2011-06-28 20:07:07 +0000
committerEvan Cheng <evan.cheng@apple.com>2011-06-28 20:07:07 +0000
commit22fee2dff4c43b551aefa44a96ca74fcade6bfac (patch)
tree7542d1f709659ef4c6f0a81239a9298c8a82afae /lib/Target/Sparc/CMakeLists.txt
parente837dead3c8dc3445ef6a0e2322179c57e264a13 (diff)
downloadllvm-22fee2dff4c43b551aefa44a96ca74fcade6bfac.tar.gz
llvm-22fee2dff4c43b551aefa44a96ca74fcade6bfac.tar.bz2
llvm-22fee2dff4c43b551aefa44a96ca74fcade6bfac.tar.xz
Merge XXXGenRegisterNames.inc into XXXGenRegisterInfo.inc
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@134024 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Target/Sparc/CMakeLists.txt')
-rw-r--r--lib/Target/Sparc/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/lib/Target/Sparc/CMakeLists.txt b/lib/Target/Sparc/CMakeLists.txt
index 1a5b036c7f..f3c691f526 100644
--- a/lib/Target/Sparc/CMakeLists.txt
+++ b/lib/Target/Sparc/CMakeLists.txt
@@ -1,8 +1,7 @@
set(LLVM_TARGET_DEFINITIONS Sparc.td)
tablegen(SparcGenRegisterInfo.inc -gen-register-info)
-tablegen(SparcGenInstrNames.inc -gen-instr-enums)
-tablegen(SparcGenInstrInfo.inc -gen-instr-desc)
+tablegen(SparcGenInstrInfo.inc -gen-instr-info)
tablegen(SparcGenAsmWriter.inc -gen-asm-writer)
tablegen(SparcGenDAGISel.inc -gen-dag-isel)
tablegen(SparcGenSubtarget.inc -gen-subtarget)