summaryrefslogtreecommitdiff
path: root/lib/Target/X86/AsmPrinter/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Lattner <sabre@nondot.org>2009-09-20 07:25:17 +0000
committerChris Lattner <sabre@nondot.org>2009-09-20 07:25:17 +0000
commited13cd203f510b5ddb4c1944c5c76d89b9e0a63c (patch)
tree8edcd6fa9527e3e1c123525187373a01690f51cf /lib/Target/X86/AsmPrinter/CMakeLists.txt
parent85958b059dcc4c1e91bb892d6cfe5987109a60ac (diff)
downloadllvm-ed13cd203f510b5ddb4c1944c5c76d89b9e0a63c.tar.gz
llvm-ed13cd203f510b5ddb4c1944c5c76d89b9e0a63c.tar.bz2
llvm-ed13cd203f510b5ddb4c1944c5c76d89b9e0a63c.tar.xz
delete X86IntelAsmPrinter! Now -x86-asm-syntax just switches
the instruction syntax, not the entire asmprinter. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@82387 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Target/X86/AsmPrinter/CMakeLists.txt')
-rw-r--r--lib/Target/X86/AsmPrinter/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib/Target/X86/AsmPrinter/CMakeLists.txt b/lib/Target/X86/AsmPrinter/CMakeLists.txt
index a788c9b15f..e86530d621 100644
--- a/lib/Target/X86/AsmPrinter/CMakeLists.txt
+++ b/lib/Target/X86/AsmPrinter/CMakeLists.txt
@@ -4,7 +4,6 @@ add_llvm_library(LLVMX86AsmPrinter
X86ATTAsmPrinter.cpp
X86ATTInstPrinter.cpp
X86AsmPrinter.cpp
- X86IntelAsmPrinter.cpp
X86IntelInstPrinter.cpp
X86MCInstLower.cpp
)