summaryrefslogtreecommitdiff
path: root/lib/Target/X86/CMakeLists.txt
diff options
context:
space:
mode:
authorOscar Fuentes <ofv@wanadoo.es>2010-08-09 20:33:08 +0000
committerOscar Fuentes <ofv@wanadoo.es>2010-08-09 20:33:08 +0000
commit4951870e04654471f0bf94a522803507e3411c9b (patch)
treec3896a1220c2196199d00443c6c1a9016f1beb1c /lib/Target/X86/CMakeLists.txt
parent8162574aaafff760abf04ec780c24b45b6d9cfdb (diff)
downloadllvm-4951870e04654471f0bf94a522803507e3411c9b.tar.gz
llvm-4951870e04654471f0bf94a522803507e3411c9b.tar.bz2
llvm-4951870e04654471f0bf94a522803507e3411c9b.tar.xz
CMake: eliminated unnecessary target_link_libraries.
Next time the build is broken due to wrong library dependencies, just try building again (if you are on some Unix and are building all LLVM targets) or ask someone to commit the regenerated LLVMLibDeps.cmake. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@110593 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Target/X86/CMakeLists.txt')
-rw-r--r--lib/Target/X86/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib/Target/X86/CMakeLists.txt b/lib/Target/X86/CMakeLists.txt
index 8f19a7141b..e9399f5c83 100644
--- a/lib/Target/X86/CMakeLists.txt
+++ b/lib/Target/X86/CMakeLists.txt
@@ -50,4 +50,3 @@ endif()
add_llvm_target(X86CodeGen ${sources})
-target_link_libraries (LLVMX86CodeGen LLVMX86AsmPrinter LLVMSelectionDAG)