summaryrefslogtreecommitdiff
path: root/lib/Transforms/Hello/CMakeLists.txt
diff options
context:
space:
mode:
authorOscar Fuentes <ofv@wanadoo.es>2009-11-10 02:45:37 +0000
committerOscar Fuentes <ofv@wanadoo.es>2009-11-10 02:45:37 +0000
commitc5e1ae13132ee1df5b4d32818246d641cbc8a129 (patch)
tree722566bf2bcd7c4a6d5da7309366ea4c1ffe612f /lib/Transforms/Hello/CMakeLists.txt
parent6f479e597c3c9e7e4d8a2e1340f6285fb54b27f3 (diff)
downloadllvm-c5e1ae13132ee1df5b4d32818246d641cbc8a129.tar.gz
llvm-c5e1ae13132ee1df5b4d32818246d641cbc8a129.tar.bz2
llvm-c5e1ae13132ee1df5b4d32818246d641cbc8a129.tar.xz
CMake: Support for building llvm loadable modules.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@86656 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Transforms/Hello/CMakeLists.txt')
-rw-r--r--lib/Transforms/Hello/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Transforms/Hello/CMakeLists.txt b/lib/Transforms/Hello/CMakeLists.txt
index b80d15ba76..917b745628 100644
--- a/lib/Transforms/Hello/CMakeLists.txt
+++ b/lib/Transforms/Hello/CMakeLists.txt
@@ -1,3 +1,3 @@
-add_llvm_library( LLVMHello
+add_llvm_loadable_module( LLVMHello
Hello.cpp
)