summaryrefslogtreecommitdiff
path: root/lib/Transforms/IPO/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Lattner <sabre@nondot.org>2009-10-18 05:02:09 +0000
committerChris Lattner <sabre@nondot.org>2009-10-18 05:02:09 +0000
commit98b532cf33a3198391f2f411879059f6c7bf99a0 (patch)
tree0b885f1ff0ce9c09ad8de5d0352aaa2c4d212261 /lib/Transforms/IPO/CMakeLists.txt
parent0ec5c324895c4c86cc749428de360d7e6b102825 (diff)
downloadllvm-98b532cf33a3198391f2f411879059f6c7bf99a0.tar.gz
llvm-98b532cf33a3198391f2f411879059f6c7bf99a0.tar.bz2
llvm-98b532cf33a3198391f2f411879059f6c7bf99a0.tar.xz
remove the IndMemRemPass, which only made sense for when malloc/free were intrinsic
instructions. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@84404 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Transforms/IPO/CMakeLists.txt')
-rw-r--r--lib/Transforms/IPO/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib/Transforms/IPO/CMakeLists.txt b/lib/Transforms/IPO/CMakeLists.txt
index ec0f1e193a..5c28801555 100644
--- a/lib/Transforms/IPO/CMakeLists.txt
+++ b/lib/Transforms/IPO/CMakeLists.txt
@@ -9,7 +9,6 @@ add_llvm_library(LLVMipo
GlobalOpt.cpp
IPConstantPropagation.cpp
IPO.cpp
- IndMemRemoval.cpp
InlineAlways.cpp
InlineSimple.cpp
Inliner.cpp