summaryrefslogtreecommitdiff
path: root/lib/Transforms/InstCombine/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Lattner <sabre@nondot.org>2010-01-04 07:19:55 +0000
committerChris Lattner <sabre@nondot.org>2010-01-04 07:19:55 +0000
commita766e19705df9e2005cb0b6e09ea9d1d9e237cdc (patch)
tree3da9f516b2a70416cb67390c50d47b96718f69a1 /lib/Transforms/InstCombine/CMakeLists.txt
parente0b4b721aa82796c6ee5cf501ecd85f4974732ee (diff)
downloadllvm-a766e19705df9e2005cb0b6e09ea9d1d9e237cdc.tar.gz
llvm-a766e19705df9e2005cb0b6e09ea9d1d9e237cdc.tar.bz2
llvm-a766e19705df9e2005cb0b6e09ea9d1d9e237cdc.tar.xz
update cmakefile
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@92466 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Transforms/InstCombine/CMakeLists.txt')
-rw-r--r--lib/Transforms/InstCombine/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Transforms/InstCombine/CMakeLists.txt b/lib/Transforms/InstCombine/CMakeLists.txt
index 20eb032459..665903064a 100644
--- a/lib/Transforms/InstCombine/CMakeLists.txt
+++ b/lib/Transforms/InstCombine/CMakeLists.txt
@@ -1,5 +1,6 @@
add_llvm_library(LLVMInstCombine
InstructionCombining.cpp
+ InstCombineSimplifyDemanded.cpp
)
target_link_libraries (LLVMInstCombine LLVMTransformUtils)