summaryrefslogtreecommitdiff
path: root/lib/Transforms/InstCombine/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Lattner <sabre@nondot.org>2010-01-04 06:28:20 +0000
committerChris Lattner <sabre@nondot.org>2010-01-04 06:28:20 +0000
commitce6daa4c5870d34f37e4d7c64f1b08cf8f9d1d9f (patch)
tree3d6b38219d5a21a2819fcc76824c9d6eb1470d50 /lib/Transforms/InstCombine/CMakeLists.txt
parentdffbef0d76549ac400e47c3688ad2d140eb49212 (diff)
downloadllvm-ce6daa4c5870d34f37e4d7c64f1b08cf8f9d1d9f.tar.gz
llvm-ce6daa4c5870d34f37e4d7c64f1b08cf8f9d1d9f.tar.bz2
llvm-ce6daa4c5870d34f37e4d7c64f1b08cf8f9d1d9f.tar.xz
forgot to svn add these.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@92460 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Transforms/InstCombine/CMakeLists.txt')
-rw-r--r--lib/Transforms/InstCombine/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/lib/Transforms/InstCombine/CMakeLists.txt b/lib/Transforms/InstCombine/CMakeLists.txt
new file mode 100644
index 0000000000..20eb032459
--- /dev/null
+++ b/lib/Transforms/InstCombine/CMakeLists.txt
@@ -0,0 +1,5 @@
+add_llvm_library(LLVMInstCombine
+ InstructionCombining.cpp
+ )
+
+target_link_libraries (LLVMInstCombine LLVMTransformUtils)