summaryrefslogtreecommitdiff
path: root/lib/Transforms/InstCombine/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Lattner <sabre@nondot.org>2010-01-05 05:31:55 +0000
committerChris Lattner <sabre@nondot.org>2010-01-05 05:31:55 +0000
commitf54e72962991005a3c0cc7dce0c550a14af90792 (patch)
tree1d4f92e6a2a8400c6302d387c7c2cd55e1cb153f /lib/Transforms/InstCombine/CMakeLists.txt
parent43fd9017a69a6314fb780f87083b1e57a0981287 (diff)
downloadllvm-f54e72962991005a3c0cc7dce0c550a14af90792.tar.gz
llvm-f54e72962991005a3c0cc7dce0c550a14af90792.tar.bz2
llvm-f54e72962991005a3c0cc7dce0c550a14af90792.tar.xz
split PHI node stuff out to InstCombinePHI.cpp
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@92682 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Transforms/InstCombine/CMakeLists.txt')
-rw-r--r--lib/Transforms/InstCombine/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Transforms/InstCombine/CMakeLists.txt b/lib/Transforms/InstCombine/CMakeLists.txt
index 20077dbff0..2852a88257 100644
--- a/lib/Transforms/InstCombine/CMakeLists.txt
+++ b/lib/Transforms/InstCombine/CMakeLists.txt
@@ -2,6 +2,7 @@ add_llvm_library(LLVMInstCombine
InstructionCombining.cpp
InstCombineCasts.cpp
InstCombineCompares.cpp
+ InstCombinePHI.cpp
InstCombineSimplifyDemanded.cpp
)