summaryrefslogtreecommitdiff
path: root/lib/Transforms/Instrumentation/CMakeLists.txt
diff options
context:
space:
mode:
authorNAKAMURA Takumi <geek4civic@gmail.com>2011-04-12 01:54:40 +0000
committerNAKAMURA Takumi <geek4civic@gmail.com>2011-04-12 01:54:40 +0000
commit39df9b5920add48007e27a3fea681d440156d006 (patch)
tree8a885cb59e7a61db02915645df9b8c11d45158e6 /lib/Transforms/Instrumentation/CMakeLists.txt
parent93b68b20d46f52e2df6914343f1c54c96d6bdf3d (diff)
downloadllvm-39df9b5920add48007e27a3fea681d440156d006.tar.gz
llvm-39df9b5920add48007e27a3fea681d440156d006.tar.bz2
llvm-39df9b5920add48007e27a3fea681d440156d006.tar.xz
lib/Transforms/Instrumentation/CMakeLists.txt: Add LineProfiling.cpp to fix up r129340.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@129343 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Transforms/Instrumentation/CMakeLists.txt')
-rw-r--r--lib/Transforms/Instrumentation/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Transforms/Instrumentation/CMakeLists.txt b/lib/Transforms/Instrumentation/CMakeLists.txt
index 0ac1cb09bc..6ada9ff7e8 100644
--- a/lib/Transforms/Instrumentation/CMakeLists.txt
+++ b/lib/Transforms/Instrumentation/CMakeLists.txt
@@ -1,6 +1,7 @@
add_llvm_library(LLVMInstrumentation
EdgeProfiling.cpp
Instrumentation.cpp
+ LineProfiling.cpp
OptimalEdgeProfiling.cpp
PathProfiling.cpp
ProfilingUtils.cpp