summaryrefslogtreecommitdiff
path: root/lib/Transforms/Instrumentation/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Lattner <sabre@nondot.org>2010-01-02 20:07:03 +0000
committerChris Lattner <sabre@nondot.org>2010-01-02 20:07:03 +0000
commit5fadf1770901ae9ce231d9a68cb68da7bc4f2a91 (patch)
tree24d49e2d64e327e3eaa73982073ce065e6459b59 /lib/Transforms/Instrumentation/CMakeLists.txt
parentf994bf00b5d1b0b74e70cfcf65414b8aa401d3ea (diff)
downloadllvm-5fadf1770901ae9ce231d9a68cb68da7bc4f2a91.tar.gz
llvm-5fadf1770901ae9ce231d9a68cb68da7bc4f2a91.tar.bz2
llvm-5fadf1770901ae9ce231d9a68cb68da7bc4f2a91.tar.xz
remove the random sampling framework, which is not maintained anymore.
If there is interest, it can be resurrected from SVN. PR4912. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@92422 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Transforms/Instrumentation/CMakeLists.txt')
-rw-r--r--lib/Transforms/Instrumentation/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/lib/Transforms/Instrumentation/CMakeLists.txt b/lib/Transforms/Instrumentation/CMakeLists.txt
index 494928e438..128bf48978 100644
--- a/lib/Transforms/Instrumentation/CMakeLists.txt
+++ b/lib/Transforms/Instrumentation/CMakeLists.txt
@@ -1,7 +1,5 @@
add_llvm_library(LLVMInstrumentation
- BlockProfiling.cpp
EdgeProfiling.cpp
OptimalEdgeProfiling.cpp
ProfilingUtils.cpp
- RSProfiling.cpp
)