summaryrefslogtreecommitdiff
path: root/lib/Transforms/Instrumentation/CMakeLists.txt
diff options
context:
space:
mode:
authorRafael Espindola <rafael.espindola@gmail.com>2013-10-14 16:46:46 +0000
committerRafael Espindola <rafael.espindola@gmail.com>2013-10-14 16:46:46 +0000
commit61bc4be26e777760f3cf2f903d3e6c2a8e2dfcb0 (patch)
tree8059201b6905728bef8b5746e1f676d87bee73ca /lib/Transforms/Instrumentation/CMakeLists.txt
parent67b28826cdc7be697acdd3e536a05665fd2a9752 (diff)
downloadllvm-61bc4be26e777760f3cf2f903d3e6c2a8e2dfcb0.tar.gz
llvm-61bc4be26e777760f3cf2f903d3e6c2a8e2dfcb0.tar.bz2
llvm-61bc4be26e777760f3cf2f903d3e6c2a8e2dfcb0.tar.xz
Remove lib/Transforms/Instrumentation/ProfilingUtils.*
They were leftover from the old profiling support. Patch by Alastair Murray. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@192605 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Transforms/Instrumentation/CMakeLists.txt')
-rw-r--r--lib/Transforms/Instrumentation/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib/Transforms/Instrumentation/CMakeLists.txt b/lib/Transforms/Instrumentation/CMakeLists.txt
index 71a0ecd0f1..35635934b8 100644
--- a/lib/Transforms/Instrumentation/CMakeLists.txt
+++ b/lib/Transforms/Instrumentation/CMakeLists.txt
@@ -6,7 +6,6 @@ add_llvm_library(LLVMInstrumentation
GCOVProfiling.cpp
MemorySanitizer.cpp
Instrumentation.cpp
- ProfilingUtils.cpp
ThreadSanitizer.cpp
)