summaryrefslogtreecommitdiff
path: root/lib/Transforms/Instrumentation/CMakeLists.txt
diff options
context:
space:
mode:
authorNuno Lopes <nunoplopes@sapo.pt>2012-07-20 22:39:33 +0000
committerNuno Lopes <nunoplopes@sapo.pt>2012-07-20 22:39:33 +0000
commit78435f6bb7574d3d26f8c5151e2c140c525b7994 (patch)
treef78c9a1e38b094ab49d15ca3bd581805a9b23f58 /lib/Transforms/Instrumentation/CMakeLists.txt
parente288cd100f86631ec0ade2a85930397a4ea7b21e (diff)
downloadllvm-78435f6bb7574d3d26f8c5151e2c140c525b7994.tar.gz
llvm-78435f6bb7574d3d26f8c5151e2c140c525b7994.tar.bz2
llvm-78435f6bb7574d3d26f8c5151e2c140c525b7994.tar.xz
move the bounds checking pass to the instrumentation folder, where it belongs. I dunno why in the world I dropped it in the Scalar folder in the first place.
No functionality change. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@160587 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Transforms/Instrumentation/CMakeLists.txt')
-rw-r--r--lib/Transforms/Instrumentation/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Transforms/Instrumentation/CMakeLists.txt b/lib/Transforms/Instrumentation/CMakeLists.txt
index eaa3a4000f..00de882f17 100644
--- a/lib/Transforms/Instrumentation/CMakeLists.txt
+++ b/lib/Transforms/Instrumentation/CMakeLists.txt
@@ -1,5 +1,6 @@
add_llvm_library(LLVMInstrumentation
AddressSanitizer.cpp
+ BoundsChecking.cpp
EdgeProfiling.cpp
FunctionBlackList.cpp
GCOVProfiling.cpp