summaryrefslogtreecommitdiff
path: root/lib/Transforms/Instrumentation/CMakeLists.txt
diff options
context:
space:
mode:
authorRafael Espindola <rafael.espindola@gmail.com>2011-04-16 02:06:46 +0000
committerRafael Espindola <rafael.espindola@gmail.com>2011-04-16 02:06:46 +0000
commit86837e8745bdfc49bd1c5d762170631704c8cf93 (patch)
tree49bb010e03b85775d4efbcd94b20398039376f0f /lib/Transforms/Instrumentation/CMakeLists.txt
parent0c4de8a4eb5fd6437b571611794ef84427fc4755 (diff)
downloadllvm-86837e8745bdfc49bd1c5d762170631704c8cf93.tar.gz
llvm-86837e8745bdfc49bd1c5d762170631704c8cf93.tar.bz2
llvm-86837e8745bdfc49bd1c5d762170631704c8cf93.tar.xz
Fix cmake build.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@129632 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Transforms/Instrumentation/CMakeLists.txt')
-rw-r--r--lib/Transforms/Instrumentation/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Transforms/Instrumentation/CMakeLists.txt b/lib/Transforms/Instrumentation/CMakeLists.txt
index 6ada9ff7e8..5700ac87f6 100644
--- a/lib/Transforms/Instrumentation/CMakeLists.txt
+++ b/lib/Transforms/Instrumentation/CMakeLists.txt
@@ -1,7 +1,7 @@
add_llvm_library(LLVMInstrumentation
EdgeProfiling.cpp
+ GCOVProfiling.cpp
Instrumentation.cpp
- LineProfiling.cpp
OptimalEdgeProfiling.cpp
PathProfiling.cpp
ProfilingUtils.cpp