summaryrefslogtreecommitdiff
path: root/lib/Transforms/Instrumentation/CMakeLists.txt
diff options
context:
space:
mode:
authorOwen Anderson <resistor@mac.com>2010-10-07 20:17:24 +0000
committerOwen Anderson <resistor@mac.com>2010-10-07 20:17:24 +0000
commitaa4897fa1323ef78d5e72a80c74e96eb21f72057 (patch)
treed9c4c06520c84a9fbf22150aa33d14cff3b6b7f4 /lib/Transforms/Instrumentation/CMakeLists.txt
parent9e94000c164ac7aa9dd81d8a6823751ea49906a3 (diff)
downloadllvm-aa4897fa1323ef78d5e72a80c74e96eb21f72057.tar.gz
llvm-aa4897fa1323ef78d5e72a80c74e96eb21f72057.tar.bz2
llvm-aa4897fa1323ef78d5e72a80c74e96eb21f72057.tar.xz
Add initialization routines for Instrumentation.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@115971 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Transforms/Instrumentation/CMakeLists.txt')
-rw-r--r--lib/Transforms/Instrumentation/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Transforms/Instrumentation/CMakeLists.txt b/lib/Transforms/Instrumentation/CMakeLists.txt
index 128bf48978..80bb48cefa 100644
--- a/lib/Transforms/Instrumentation/CMakeLists.txt
+++ b/lib/Transforms/Instrumentation/CMakeLists.txt
@@ -1,5 +1,6 @@
add_llvm_library(LLVMInstrumentation
EdgeProfiling.cpp
+ Instrumentation.cpp
OptimalEdgeProfiling.cpp
ProfilingUtils.cpp
)