summaryrefslogtreecommitdiff
path: root/lib/Transforms/Instrumentation/CMakeLists.txt
diff options
context:
space:
mode:
authorEvgeniy Stepanov <eugeni.stepanov@gmail.com>2012-11-29 09:57:20 +0000
committerEvgeniy Stepanov <eugeni.stepanov@gmail.com>2012-11-29 09:57:20 +0000
commitaa4f97d6ed9c2b6db6a902d796d86d566c804008 (patch)
tree94cc44438061288c8fdff050dbd877c7b71fc135 /lib/Transforms/Instrumentation/CMakeLists.txt
parent8b390ffbfdd52a23a45a21de99aa1c31f3ce623f (diff)
downloadllvm-aa4f97d6ed9c2b6db6a902d796d86d566c804008.tar.gz
llvm-aa4f97d6ed9c2b6db6a902d796d86d566c804008.tar.bz2
llvm-aa4f97d6ed9c2b6db6a902d796d86d566c804008.tar.xz
Initial commit of MemorySanitizer.
Compiler pass only. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@168866 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Transforms/Instrumentation/CMakeLists.txt')
-rw-r--r--lib/Transforms/Instrumentation/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Transforms/Instrumentation/CMakeLists.txt b/lib/Transforms/Instrumentation/CMakeLists.txt
index 058f68c7ce..1c9e053679 100644
--- a/lib/Transforms/Instrumentation/CMakeLists.txt
+++ b/lib/Transforms/Instrumentation/CMakeLists.txt
@@ -4,6 +4,7 @@ add_llvm_library(LLVMInstrumentation
BoundsChecking.cpp
EdgeProfiling.cpp
GCOVProfiling.cpp
+ MemorySanitizer.cpp
Instrumentation.cpp
OptimalEdgeProfiling.cpp
PathProfiling.cpp