summaryrefslogtreecommitdiff
path: root/lib/Transforms/Instrumentation/CMakeLists.txt
diff options
context:
space:
mode:
authorKostya Serebryany <kcc@google.com>2012-08-24 16:44:47 +0000
committerKostya Serebryany <kcc@google.com>2012-08-24 16:44:47 +0000
commitb5b86d263a651566cb25c0f406f75ceffb771029 (patch)
tree496cce33f7a76ce3b65827ac3f220a2ebb909933 /lib/Transforms/Instrumentation/CMakeLists.txt
parent2c5380666a15f21e0eedebeb77d3e557f861143f (diff)
downloadllvm-b5b86d263a651566cb25c0f406f75ceffb771029.tar.gz
llvm-b5b86d263a651566cb25c0f406f75ceffb771029.tar.bz2
llvm-b5b86d263a651566cb25c0f406f75ceffb771029.tar.xz
[asan/tsan] rename FunctionBlackList* to BlackList* as this class is not limited to functions any more
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@162566 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Transforms/Instrumentation/CMakeLists.txt')
-rw-r--r--lib/Transforms/Instrumentation/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Transforms/Instrumentation/CMakeLists.txt b/lib/Transforms/Instrumentation/CMakeLists.txt
index 00de882f17..058f68c7ce 100644
--- a/lib/Transforms/Instrumentation/CMakeLists.txt
+++ b/lib/Transforms/Instrumentation/CMakeLists.txt
@@ -1,8 +1,8 @@
add_llvm_library(LLVMInstrumentation
AddressSanitizer.cpp
+ BlackList.cpp
BoundsChecking.cpp
EdgeProfiling.cpp
- FunctionBlackList.cpp
GCOVProfiling.cpp
Instrumentation.cpp
OptimalEdgeProfiling.cpp