summaryrefslogtreecommitdiff
path: root/lib/Transforms/Instrumentation/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Neustifter <astifter-llvm@gmx.at>2009-09-04 12:34:44 +0000
committerAndreas Neustifter <astifter-llvm@gmx.at>2009-09-04 12:34:44 +0000
commited1ac4ae8eadb907ec6a41bb74cae1777a4e28d2 (patch)
tree9ceb7513e74ec9a45f565cac05396d485da9380b /lib/Transforms/Instrumentation/CMakeLists.txt
parent859fff476dfe8d83abdf4621b1d20062c0daa85c (diff)
downloadllvm-ed1ac4ae8eadb907ec6a41bb74cae1777a4e28d2.tar.gz
llvm-ed1ac4ae8eadb907ec6a41bb74cae1777a4e28d2.tar.bz2
llvm-ed1ac4ae8eadb907ec6a41bb74cae1777a4e28d2.tar.xz
Converted MaximumSpanningTree algorithm to a generic template, this could go
into llvm/ADT. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@81001 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Transforms/Instrumentation/CMakeLists.txt')
-rw-r--r--lib/Transforms/Instrumentation/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib/Transforms/Instrumentation/CMakeLists.txt b/lib/Transforms/Instrumentation/CMakeLists.txt
index be6a451f57..494928e438 100644
--- a/lib/Transforms/Instrumentation/CMakeLists.txt
+++ b/lib/Transforms/Instrumentation/CMakeLists.txt
@@ -1,7 +1,6 @@
add_llvm_library(LLVMInstrumentation
BlockProfiling.cpp
EdgeProfiling.cpp
- MaximumSpanningTree.cpp
OptimalEdgeProfiling.cpp
ProfilingUtils.cpp
RSProfiling.cpp