summaryrefslogtreecommitdiff
path: root/lib/Transforms/Instrumentation/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Kremenek <kremenek@apple.com>2009-09-01 17:01:02 +0000
committerTed Kremenek <kremenek@apple.com>2009-09-01 17:01:02 +0000
commiteed51b04e3ea4305ebb19c8c7688713dab554268 (patch)
tree63c5941837dbbaf7c5e5cce259c9d277fa0937a3 /lib/Transforms/Instrumentation/CMakeLists.txt
parenta01d34676fa45ab341d18cf9ec1e39cc5979898f (diff)
downloadllvm-eed51b04e3ea4305ebb19c8c7688713dab554268.tar.gz
llvm-eed51b04e3ea4305ebb19c8c7688713dab554268.tar.bz2
llvm-eed51b04e3ea4305ebb19c8c7688713dab554268.tar.xz
Update CMake files.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@80680 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Transforms/Instrumentation/CMakeLists.txt')
-rw-r--r--lib/Transforms/Instrumentation/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Transforms/Instrumentation/CMakeLists.txt b/lib/Transforms/Instrumentation/CMakeLists.txt
index d7c518d282..83e12e12d8 100644
--- a/lib/Transforms/Instrumentation/CMakeLists.txt
+++ b/lib/Transforms/Instrumentation/CMakeLists.txt
@@ -1,6 +1,7 @@
add_llvm_library(LLVMInstrumentation
BlockProfiling.cpp
EdgeProfiling.cpp
+ MaximumSpanningTree.cpp
ProfilingUtils.cpp
RSProfiling.cpp
)