summaryrefslogtreecommitdiff
path: root/lib/Transforms/Instrumentation/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Neustifter <astifter-llvm@gmx.at>2009-09-01 19:03:44 +0000
committerAndreas Neustifter <astifter-llvm@gmx.at>2009-09-01 19:03:44 +0000
commitf771dae69aee00a16dbfb7e712bf26ab2b9d9cde (patch)
treec44a44042fde0dadb3ff1e24b09bd429885e7c5e /lib/Transforms/Instrumentation/CMakeLists.txt
parent19531d113c74d734a6e4128653ad694089e8981b (diff)
downloadllvm-f771dae69aee00a16dbfb7e712bf26ab2b9d9cde.tar.gz
llvm-f771dae69aee00a16dbfb7e712bf26ab2b9d9cde.tar.bz2
llvm-f771dae69aee00a16dbfb7e712bf26ab2b9d9cde.tar.xz
OptimalEdgeProfiling: Creation of profiles.
This adds the instrumentation and runtime part of OptimalEdgeProfiling. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@80712 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Transforms/Instrumentation/CMakeLists.txt')
-rw-r--r--lib/Transforms/Instrumentation/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Transforms/Instrumentation/CMakeLists.txt b/lib/Transforms/Instrumentation/CMakeLists.txt
index 83e12e12d8..be6a451f57 100644
--- a/lib/Transforms/Instrumentation/CMakeLists.txt
+++ b/lib/Transforms/Instrumentation/CMakeLists.txt
@@ -2,6 +2,7 @@ add_llvm_library(LLVMInstrumentation
BlockProfiling.cpp
EdgeProfiling.cpp
MaximumSpanningTree.cpp
+ OptimalEdgeProfiling.cpp
ProfilingUtils.cpp
RSProfiling.cpp
)