summaryrefslogtreecommitdiff
path: root/lib/Transforms/Instrumentation/ProfilePaths/Makefile.am
diff options
context:
space:
mode:
authorReid Spencer <rspencer@reidspencer.com>2004-10-13 11:46:52 +0000
committerReid Spencer <rspencer@reidspencer.com>2004-10-13 11:46:52 +0000
commitd96cb6eaa0a878467d9594a12dfe3a55466706f0 (patch)
treedc06542c0c0bc07e11bdcb8942c5845e0bc732fa /lib/Transforms/Instrumentation/ProfilePaths/Makefile.am
parent4f2458912cb4d8ace78afdff740709dca458ea7a (diff)
downloadllvm-d96cb6eaa0a878467d9594a12dfe3a55466706f0.tar.gz
llvm-d96cb6eaa0a878467d9594a12dfe3a55466706f0.tar.bz2
llvm-d96cb6eaa0a878467d9594a12dfe3a55466706f0.tar.xz
Update to reflect changes in Makefile rules.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@16950 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Transforms/Instrumentation/ProfilePaths/Makefile.am')
-rw-r--r--lib/Transforms/Instrumentation/ProfilePaths/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/lib/Transforms/Instrumentation/ProfilePaths/Makefile.am b/lib/Transforms/Instrumentation/ProfilePaths/Makefile.am
index 62874a0641..0bce3ac1f9 100644
--- a/lib/Transforms/Instrumentation/ProfilePaths/Makefile.am
+++ b/lib/Transforms/Instrumentation/ProfilePaths/Makefile.am
@@ -7,10 +7,9 @@
#
#===------------------------------------------------------------------------===#
-include $(top_srcdir)/Makefile.rules.am
+include $(top_srcdir)/Makefile_config
lib_LIBRARIES = libLLVMProfilePaths.a
-libexec_PROGRAMS = LLVMProfilePaths.o
MYSOURCES= \
CombineBranch.cpp \
@@ -22,5 +21,5 @@ MYSOURCES= \
RetracePath.cpp
libLLVMProfilePaths_a_SOURCES = $(MYSOURCES)
-LLVMProfilePaths_o_SOURCES = $(MYSOURCES)
-LIBS=
+
+PRELINK=libLLVMProfilePaths.a