summaryrefslogtreecommitdiff
path: root/lib/VMCore/CMakeLists.txt
diff options
context:
space:
mode:
authorMicah Villmow <villmow@gmail.com>2012-10-04 22:08:14 +0000
committerMicah Villmow <villmow@gmail.com>2012-10-04 22:08:14 +0000
commite18c2ae7b2c725ccac041973f3df9ce20bfab26e (patch)
tree49d73e486f9535b1a75e29240b6f9d2480082447 /lib/VMCore/CMakeLists.txt
parent8d662b59f075da67e663ed142ecdd58e381eee98 (diff)
downloadllvm-e18c2ae7b2c725ccac041973f3df9ce20bfab26e.tar.gz
llvm-e18c2ae7b2c725ccac041973f3df9ce20bfab26e.tar.bz2
llvm-e18c2ae7b2c725ccac041973f3df9ce20bfab26e.tar.xz
Resubmit the copying of TargetData to DataLayout without any changes to the files, this should fix the problems and the changes to rename to DataLayout will come next.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@165262 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/VMCore/CMakeLists.txt')
-rw-r--r--lib/VMCore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/VMCore/CMakeLists.txt b/lib/VMCore/CMakeLists.txt
index c17e79454e..6c30967974 100644
--- a/lib/VMCore/CMakeLists.txt
+++ b/lib/VMCore/CMakeLists.txt
@@ -8,6 +8,7 @@ add_llvm_library(LLVMCore
ConstantFold.cpp
Constants.cpp
Core.cpp
+ DataLayout.cpp
DebugInfo.cpp
DebugLoc.cpp
DIBuilder.cpp