summaryrefslogtreecommitdiff
path: root/lib/VMCore/Makefile.am
diff options
context:
space:
mode:
authorReid Spencer <rspencer@reidspencer.com>2004-10-13 11:46:52 +0000
committerReid Spencer <rspencer@reidspencer.com>2004-10-13 11:46:52 +0000
commitd96cb6eaa0a878467d9594a12dfe3a55466706f0 (patch)
treedc06542c0c0bc07e11bdcb8942c5845e0bc732fa /lib/VMCore/Makefile.am
parent4f2458912cb4d8ace78afdff740709dca458ea7a (diff)
downloadllvm-d96cb6eaa0a878467d9594a12dfe3a55466706f0.tar.gz
llvm-d96cb6eaa0a878467d9594a12dfe3a55466706f0.tar.bz2
llvm-d96cb6eaa0a878467d9594a12dfe3a55466706f0.tar.xz
Update to reflect changes in Makefile rules.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@16950 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/VMCore/Makefile.am')
-rw-r--r--lib/VMCore/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/lib/VMCore/Makefile.am b/lib/VMCore/Makefile.am
index f9efdf6106..a5396ceb6d 100644
--- a/lib/VMCore/Makefile.am
+++ b/lib/VMCore/Makefile.am
@@ -7,11 +7,11 @@
#
#===------------------------------------------------------------------------===#
-include $(top_srcdir)/Makefile.rules.am
+include $(top_srcdir)/Makefile_config
-libexec_PROGRAMS = LLVMCore.o
+lib_LIBRARIES = libLLVMCore.a
-LLVMCore_o_SOURCES = \
+libLLVMCore_a_SOURCES = \
AsmWriter.cpp \
BasicBlock.cpp \
ConstantFolding.cpp \
@@ -34,4 +34,4 @@ LLVMCore_o_SOURCES = \
Value.cpp \
Verifier.cpp
-LIBS=
+PRELINK=libLLVMCore.a