summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAlp Toker <alp@nuanti.com>2013-10-28 23:37:49 +0000
committerAlp Toker <alp@nuanti.com>2013-10-28 23:37:49 +0000
commit1765daa21c51a3e6bfc7db4adbbcbac0e0dcff3e (patch)
tree699890440d4dc0eba32520f7097d2cc432034793 /test/CMakeLists.txt
parente794e41c35a87e4c3077c19b1304a6f377d6c74d (diff)
downloadllvm-1765daa21c51a3e6bfc7db4adbbcbac0e0dcff3e.tar.gz
llvm-1765daa21c51a3e6bfc7db4adbbcbac0e0dcff3e.tar.bz2
llvm-1765daa21c51a3e6bfc7db4adbbcbac0e0dcff3e.tar.xz
lit: add missing substitutions for recently added tools
llvm-mcmarkup, obj2yaml and yaml2obj were missing from the substitutions list, causing the test suite to fail in a sandboxed environment. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@193559 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index edefcb79f8..d6f7dab128 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -13,6 +13,7 @@ if(NOT LLVM_BUILD_TOOLS)
endif()
# Set the depends list as a variable so that it can grow conditionally.
+# NOTE: Sync the substitutions in test/lit.cfg when adding to this list.
set(LLVM_TEST_DEPENDS
UnitTests
BugpointPasses