summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorNAKAMURA Takumi <geek4civic@gmail.com>2012-01-30 03:15:47 +0000
committerNAKAMURA Takumi <geek4civic@gmail.com>2012-01-30 03:15:47 +0000
commit90fb059222f71b334c7dd7221eb8091200d829ef (patch)
tree203dad761d431f7d3ce7fc793e61a61e46bcabe9 /test/CMakeLists.txt
parentb510157d3510cd834d9eeac64fbb663701ff0476 (diff)
downloadllvm-90fb059222f71b334c7dd7221eb8091200d829ef.tar.gz
llvm-90fb059222f71b334c7dd7221eb8091200d829ef.tar.bz2
llvm-90fb059222f71b334c7dd7221eb8091200d829ef.tar.xz
CMake: Promote the testing targets out of folders on IDE.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@149220 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 89e8103ab7..394858c843 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -68,7 +68,6 @@ add_custom_target(check
${LIT_ARGS}
${CMAKE_CURRENT_BINARY_DIR}
COMMENT "Running LLVM regression tests")
-set_target_properties(check PROPERTIES FOLDER "Tests")
add_custom_target(check.deps)
add_dependencies(check check.deps)