summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorChandler Carruth <chandlerc@gmail.com>2012-06-28 00:16:51 +0000
committerChandler Carruth <chandlerc@gmail.com>2012-06-28 00:16:51 +0000
commit96f41a1b0f9060f302c7857f98f62b55abc75a32 (patch)
tree275599f5d4bafedcf73ee4d758df8aea1e9ae532 /test/CMakeLists.txt
parent0bcbd1df7a204e1e512f1a27066d725309de1b13 (diff)
downloadllvm-96f41a1b0f9060f302c7857f98f62b55abc75a32.tar.gz
llvm-96f41a1b0f9060f302c7857f98f62b55abc75a32.tar.bz2
llvm-96f41a1b0f9060f302c7857f98f62b55abc75a32.tar.xz
Remove 'site.exp' building from both CMake and configure+make.
This is another vestige of the DejaGNU roots. There were FIXMEs in the lit setup to add a 'lit.site.cfg', which has been around for quite some time now, so I've properly switched the handling of the 4 things actually used in site.exp to go through lit.site.cfg now. No more parsing of the .exp file, one fewer configure-style generated file, etc., etc. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@159313 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 9ec7f580c3..aeb7d52c20 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -27,10 +27,6 @@ endif()
set(LIT_ARGS "${LLVM_LIT_ARGS}")
separate_arguments(LIT_ARGS)
-configure_file(
- ${CMAKE_CURRENT_SOURCE_DIR}/site.exp.in
- ${CMAKE_CURRENT_BINARY_DIR}/site.exp)
-
MAKE_DIRECTORY(${CMAKE_CURRENT_BINARY_DIR}/Unit)
# Configuration-time: See Unit/lit.site.cfg.in