summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorChandler Carruth <chandlerc@gmail.com>2012-06-29 00:45:57 +0000
committerChandler Carruth <chandlerc@gmail.com>2012-06-29 00:45:57 +0000
commitcfc49bfd3f7f4033b51979aca3fa7f998652d146 (patch)
treec23017674674ab52107298c4a6f2aea80ce915dd /test/CMakeLists.txt
parent2178d732a3cd7ebcb2a117f4ab7e9e43666a4d59 (diff)
downloadllvm-cfc49bfd3f7f4033b51979aca3fa7f998652d146.tar.gz
llvm-cfc49bfd3f7f4033b51979aca3fa7f998652d146.tar.bz2
llvm-cfc49bfd3f7f4033b51979aca3fa7f998652d146.tar.xz
Remove a completely unnecessary mkdir from the CMake build.
Clang has been getting along fine without this for quite some time. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@159400 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 4bcc98708f..b68f7191d9 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -1,8 +1,6 @@
set(LIT_ARGS "${LLVM_LIT_ARGS}")
separate_arguments(LIT_ARGS)
-MAKE_DIRECTORY(${CMAKE_CURRENT_BINARY_DIR}/Unit)
-
configure_lit_site_cfg(
${CMAKE_CURRENT_SOURCE_DIR}/lit.site.cfg.in
${CMAKE_CURRENT_BINARY_DIR}/lit.site.cfg